DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Search Forums
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Showing results 1 to 7 of 7
Search took 0.07 seconds.
Search: Posts Made By: springram
Forum: 2013 Dodge Ram Forum 04-07-2014, 08:23 PM
Replies: 23
Views: 1,765
Posted By springram
10,500 miles, no engine/transmission issues. The...

10,500 miles, no engine/transmission issues. The radio goes stupid sometimes, but works fine after restarting the truck.
Forum: 2013 Dodge Ram Forum 10-24-2013, 09:02 PM
Replies: 3
Views: 508
Posted By springram
On top of that, all text messages I get are from...

On top of that, all text messages I get are from the same day in 2008.
Forum: 2013 Dodge Ram Forum 09-25-2013, 10:45 PM
Replies: 4
Views: 661
Posted By springram
Not the same, but an interesting situation. ...

Not the same, but an interesting situation.
SXM channel 3247, which doesn't exist, yet it was playing The Highway. All the screen showed was channel 3247. Changed to FM and back, the same thing....
Forum: Custom Chassis - Drive Line - Suspension - Wheels and Tires - LIFTING - Dodge Ram 4x4, 2x4 08-10-2013, 04:20 PM
Replies: 22
Views: 14,653
Posted By springram
Major improvement...Looking good!

Major improvement...Looking good!
Forum: 2013 Dodge Ram Forum 08-06-2013, 02:06 PM
Replies: 2
Views: 998
Posted By springram
Not exactly the same, but at 1,760 miles the CEL...

Not exactly the same, but at 1,760 miles the CEL came on. I had no choice but to continue driving to my destination. Stopped by Autozone, as it was Saturday evening, and they found code P2099-...
Forum: 2013 Dodge Ram Forum 08-01-2013, 03:31 PM
Replies: 12
Views: 1,929
Posted By springram
I've had mine for a month now, as of tomorrow....

I've had mine for a month now, as of tomorrow. I've already put about 2,400 miles on it. Around 1,900 of that was a road trip. For the whole trip, the computer says I averaged 21.8 mpg. I'm pretty...
Forum: Newbie Checkin! 07-29-2013, 09:56 PM
Replies: 5
Views: 194
Posted By springram
And another one..

checking in.
Purchased a 2013 1500 SLT 4x4 Quad Cab with the Pentastar V6 on July, 2. That's right, the V6. Other than an apparent fluke CEL between 1,760 and 1,830 miles on the odometer, I am...
Showing results 1 to 7 of 7

 
Forum Jump


Advertisement







All times are GMT -4. The time now is 08:50 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors