DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Search Forums
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: anticommander
Forum: Custom Dodge Ram Performance Mods - Engine - 5.9 Liter V8 07-26-2009, 05:34 PM
Replies: 4
Views: 5,103
Posted By anticommander
IAT sensor mods

I've been reading about people relocating their IAT sensor into the air intake hose for a little free performance boost, but i have also read about people soldering a variable resistor in line of the...
Forum: 5.9L V8 Specific Topics 07-20-2009, 09:09 PM
Replies: 7
Views: 3,826
Posted By anticommander
turns out it's a clogged cat

turns out it's a clogged cat
Forum: 5.9L V8 Specific Topics 07-19-2009, 09:11 PM
Replies: 7
Views: 3,826
Posted By anticommander
well it rev's just fine. I called my mechanic...

well it rev's just fine. I called my mechanic buddy whose been in the business 30+ years and he said he's pretty sure it's just the fuel pump is not supplying enough fuel for the engine and to...
Forum: 5.9L V8 Specific Topics 07-17-2009, 10:47 PM
Replies: 7
Views: 3,826
Posted By anticommander
no acceleration and shift problems

I have a 1996 Dodge ram 1500 4x4 with a 5.9 L V8

When i floor it there is next to nothing for pick up or acceleration from a dead stop. once i get going to say about 35 or so and floor it, it will...
Forum: Heating & Cooling 06-26-2009, 12:38 AM
Replies: 4
Views: 505
Posted By anticommander
well i went back out and just opened the can all...

well i went back out and just opened the can all of the way and i saw the compressor engage consistently and the recharge can started to get cold in my hand, and now i have cold A/C. I guess it was...
Forum: Heating & Cooling 06-24-2009, 01:32 PM
Replies: 4
Views: 505
Posted By anticommander
Air Condition on '96 1500

I noticed that my AC wasnt actually blowing cold air so i figured i would try to recharge the system. I connected the hose and read the pressure but it seemed to be just fine. I did notice that the...
Showing results 1 to 6 of 6

 
Forum Jump


Advertisement






All times are GMT -4. The time now is 07:14 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum