DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Search Forums
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Bandit 8
Forum: V10 Specific Topics 04-03-2013, 10:47 AM
Replies: 12
Views: 1,236
Posted By Bandit 8
I know what you mean about the schools up coming...

I know what you mean about the schools up coming mechanics. But you are correct about it being about how well the instructor is qualified or monitors the students.

But I have an ace in the hole...
Forum: V10 Specific Topics 04-01-2013, 09:33 PM
Replies: 12
Views: 1,236
Posted By Bandit 8
Update on the non start problem. A piece of...

Update on the non start problem.

A piece of wire loom with good insulation and a new computer.

Computer $453.95
wire loom 70.00
labor 220.00

and varoooom. It now fires right...
Forum: V10 Specific Topics 03-10-2013, 10:26 PM
Replies: 12
Views: 1,236
Posted By Bandit 8
Actually it is not fixed yet. But I moved...

Actually it is not fixed yet.

But I moved the truck to another shop who has a mechanic that stays up to date on the electrics and fuel systems in the late model vehicles.

His findings so far...
Forum: V10 Specific Topics 02-10-2013, 11:58 AM
Replies: 12
Views: 1,236
Posted By Bandit 8
We found the sensor behind the oil filter on the...

We found the sensor behind the oil filter on the passenger side of the block about mid way. It`s actually no where near the bell housing.

But thanks any how.

Bandit 8
Forum: V10 Specific Topics 02-07-2013, 12:36 AM
Replies: 12
Views: 1,236
Posted By Bandit 8
The converter was new ans we poured 3 gts of...

The converter was new ans we poured 3 gts of fluid in it before it was re-installed back in the transmission so it would not be dry whn the engine started. The rest of the fluid was put in through...
Forum: V10 Specific Topics 02-05-2013, 06:09 PM
Replies: 12
Views: 1,236
Posted By Bandit 8
1998 8.0 L V-10 will not start

I have a 1998 v-10 with automatic tranny. The tranny went bad and I had a shop pull it out so I could repair it. After the shop re-installed the tranny and tried to fire up the engine it would not...
Forum: Newbie Checkin! 02-05-2013, 05:54 PM
Replies: 6
Views: 189
Posted By Bandit 8
Hello from Missouri

Just want to say hello. I just found andd joined this site. Mainly because I am MOPAR poor and constantly need technical help as I am a DIY guy.



Bandit 8
Showing results 1 to 7 of 7

 
Forum Jump


Advertisement






All times are GMT -4. The time now is 12:35 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors