DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Search Forums
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Teufelt
Forum: 5.7L V8 Specific Topics 02-11-2011, 12:14 AM
Replies: 5
Views: 961
Posted By Teufelt
Bank 2 #2 is on the passenger side of the truck...

Bank 2 #2 is on the passenger side of the truck and the #1 sensor is closest to the engine the other one is #2 I just had the same low voltage code on my 04 I replaced the sensor cleared the computer...
Forum: 5.7L V8 Specific Topics 10-15-2010, 12:54 AM
Replies: 2
Views: 3,140
Posted By Teufelt
Failure code P0141 help

I am getting the P0141 failure code for bank 1 #2 o2 sensor, I have replaced the sensor but am still getting the code.

Any suggestions or help would be greatly appreciated.
Forum: Newbie Checkin! 10-14-2010, 11:58 PM
Replies: 12
Views: 646
Posted By Teufelt
Newbie with a failure code

I like the forum seems like a great place.

I have a 2004 ram 1500 4x4 slt that is giving me a failure code of P0141 bank 1 #2 sensor low voltage I have replaced the sensor and the code is still...
Showing results 1 to 3 of 3

 
Forum Jump


Advertisement






All times are GMT -4. The time now is 01:59 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors