DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Search Forums


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: CB56
Forum: Electrical 08-05-2013, 07:43 PM
Replies: 2
Views: 617
Posted By CB56
The "no bus" problem

In the relay/fuse box under the hood there is a large square plug with a bolt with a Phillips head in the center. It has a bundle of wires going through the firewall. I took that plug in and out a...
Forum: Electrical 08-04-2013, 08:03 PM
Replies: 7
Views: 686
Posted By CB56
Did you find the electrical problem? If you did,...

Did you find the electrical problem? If you did, I sure would appreciate it if you would post it. I have the same problem. I will start trouble shooting in a day or two. I will post if and when I...
Forum: Electrical 08-02-2013, 11:49 PM
Replies: 8
Views: 753
Posted By CB56
It would be perfect if this sumbitch had a new...

It would be perfect if this sumbitch had a new owner. CB
Forum: Electrical 08-02-2013, 08:57 PM
Replies: 8
Views: 753
Posted By CB56
Yes and thank you. I kind of figured bus means...

Yes and thank you. I kind of figured bus means power as in a bus bar in breaker panels. CB
Forum: Electrical 08-02-2013, 06:32 PM
Replies: 8
Views: 753
Posted By CB56
no bus. Can someone explain this?

One day I start the truck and I have no gauges working. I go for a drive and it runs good and there is no tachometer or speedometer. Where the odometer is there are no numbers but it says no bus. No...
Forum: Suspension 10-23-2012, 08:08 PM
Replies: 6
Views: 703
Posted By CB56
Mine does the same thing and there is nothing...

Mine does the same thing and there is nothing wrong with my brake shoes, drums or hardware. It didn't take me long to remember to go lightly on the pedal. Best,CB
Forum: Electrical 10-23-2012, 06:06 PM
Replies: 2
Views: 469
Posted By CB56
Thanks for the reply. The bulb is not bad. I...

Thanks for the reply. The bulb is not bad. I checked the wire terminals at the plug with a volt meter. I have no power there. As for the trans. the fluid looks and smells like it was just changed but...
Forum: Electrical 10-22-2012, 06:18 PM
Replies: 2
Views: 469
Posted By CB56
Electric problem

Hello, this thread goes along with the one I wrote about the turn signal problem. This truck has 84000 miles on. I just bought this truck and I've only put 30 miles on it so far. Since I've owned it...
Forum: Electrical 10-20-2012, 09:33 PM
Replies: 0
Views: 313
Posted By CB56
Turn signal problem

Hello, I have a fast flashing indicator when using the right signals. This usually means a burnt bulb. The front one was not flashing so I removed it. The bulb did not look bad. I tested the...
Forum: 5.9L V8 Specific Topics 09-06-2012, 10:32 PM
Replies: 1
Views: 521
Posted By CB56
Automatic to manual trans.

Hello. This is my first Dodge pick up truck. I've owned a few Dodge and Plymouth cars. I have done these types of trans. changes but that was a few years ago and I new what fit what. I have a 2000...
Showing results 1 to 10 of 10

 
Forum Jump


Advertisement






All times are GMT -4. The time now is 06:52 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum