DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Search Forums


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: mrau92me
Forum: Electrical 02-12-2013, 07:06 PM
Replies: 2
Views: 2,192
Posted By mrau92me
If it’s like my ’96, it shouldn’t matter which...

If it’s like my ’96, it shouldn’t matter which way the connector is plugged in (like Screamintrashcan said, the outer prongs are for the reverse lights so it doesn’t matter since both lights are...
Forum: 5.9L V8 Specific Topics 02-12-2013, 03:58 PM
Replies: 7
Views: 1,060
Posted By mrau92me
My '96 (AT –not sure which one, 5.2L, 117k miles)...

My '96 (AT –not sure which one, 5.2L, 117k miles) is acting up. It’ll shift up but quickly down shift and rev up and eventually upshift again. When it happens, it only happens while the engine is...
Forum: 5.2L V8 Specific Topics 10-23-2012, 12:39 AM
Replies: 10
Views: 587
Posted By mrau92me
OK, thanks. I thought I tried a 5/16" 12-point,...

OK, thanks. I thought I tried a 5/16" 12-point, but I'll try again to be sure. Or, I'll just try to find a 5/16" 8-point.

I'm kind of surprised that a 5/16" isn't too small. It seemed that my...
Forum: 5.2L V8 Specific Topics 10-22-2012, 07:27 PM
Replies: 10
Views: 587
Posted By mrau92me
Glad you asked cuz I got my Haynes manual out...

Glad you asked cuz I got my Haynes manual out yesterday to help me locate the front band adjustment bolt, and I'm quite certain I found it.

I had my torque wrench ready, but it appears that the...
Forum: 5.2L V8 Specific Topics 10-18-2012, 05:10 PM
Replies: 6
Views: 1,165
Posted By mrau92me
Gen1dak, my '96 is doing something similar. When...

Gen1dak, my '96 is doing something similar. When I started it the other day cold, it wouldn't stay running unless I feathered the throttle. I had to keep my foot on the gas while shifting out of...
Forum: 5.2L V8 Specific Topics 10-18-2012, 04:45 PM
Replies: 10
Views: 587
Posted By mrau92me
Thanks for the info, ramvan. I'll try adjusting...

Thanks for the info, ramvan. I'll try adjusting the front band first. Note: I had the transmission fluid changed by a shop but it didn't help.
My apology to everyone for posting and then...
Forum: 5.2L V8 Specific Topics 08-15-2012, 12:18 PM
Replies: 10
Views: 587
Posted By mrau92me
Oil pump repaired, now about the transmission...

My automatic transmission will slip only while the engine is warming up and with the gear selector on D. From a dead stop it takes off fine, but it slips out of gear when going into 2nd and it'll...
Forum: 5.2L V8 Specific Topics 08-15-2012, 11:39 AM
Replies: 4
Views: 363
Posted By mrau92me
Update (First, thanks for the reply, Warlock...

Update (First, thanks for the reply, Warlock III): OK, so I went on a father/son camping trip with my church that weekend & ran into an old friend at the boat dock, was telling him, & his first...
Forum: Towing 08-15-2012, 11:05 AM
Replies: 1
Views: 659
Posted By mrau92me
Until it's fixed, if you're not already doing so,...

Until it's fixed, if you're not already doing so, I'd suggest that you turn off overdrive manually before you try to pass or start up a hill. I'm not much help on diagnosing transmissions, but it...
Forum: 5.2L V8 Specific Topics 07-26-2012, 01:52 PM
Replies: 4
Views: 363
Posted By mrau92me
Update: The nearby shop where I had it towed to...

Update: The nearby shop where I had it towed to have them check the low oil pressure issue first just called and said that I need a new motor!! He said they cranked it up, and it was knocking when...
Forum: 5.2L V8 Specific Topics 07-26-2012, 01:19 PM
Replies: 4
Views: 363
Posted By mrau92me
Correction...I spoke with the shop. They rebuilt...

Correction...I spoke with the shop. They rebuilt the transmission, plus it was done with 105,395 miles on the odo. Question: I never could get a click when plugging in the connector that plugs...
Forum: 5.2L V8 Specific Topics 07-26-2012, 02:07 AM
Replies: 4
Views: 363
Posted By mrau92me
Smile Doggone transmission and engine pressure issue related?

OK, are y'all ready cuz I got some crazy stuff. I recently purchased my Ram SLT with 117k miles (17k on the new transmission) from a friend and neighbor for $900. Their dog chewed up the...
Forum: Newbie Checkin! 07-26-2012, 01:32 AM
Replies: 8
Views: 332
Posted By mrau92me
Newbie from Bama

Hello, fellow truckers. Good to be here. I recently purchased my Ram with 117k miles (17k on the new transmission) from a friend and neighbor for $900. Their dog chewed up the transmission wire...
Showing results 1 to 13 of 13

 
Forum Jump


Advertisement






All times are GMT -4. The time now is 08:36 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum