DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Search Forums
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Showing results 1 to 3 of 3
Search took 0.11 seconds.
Search: Posts Made By: Nanny911
Forum: Dodge Ram Forum CANADA 10-27-2013, 06:25 PM
Replies: 14
Views: 2,876
Posted By Nanny911
I hear ya'; got my 2013 Sport end of Aug; 2 weeks...

I hear ya'; got my 2013 Sport end of Aug; 2 weeks later got a message on my uconnect, install usb update/ no radio, no heated seats/steering wheel, no --media centre; just the message that won't turn...
Forum: Electrical 10-26-2013, 08:55 AM
Replies: 27
Views: 9,044
Posted By Nanny911
Good luck with this Chad; hope you get a...

Good luck with this Chad; hope you get a solution; I have the exact problem with my new ram 3 weeks after purchase; have been back to the dealer 3 times, lastest 3 days ago, repeated problem...
Forum: Electrical 10-26-2013, 07:59 AM
Replies: 5
Views: 2,357
Posted By Nanny911
My new Ram does the same thing; also kills the...

My new Ram does the same thing; also kills the battery 'cause all media/dash lights stay on; have to disconnect neg post everytime I use the truck. I have returned to dealer for updates 3 times/...
Showing results 1 to 3 of 3

 
Forum Jump


Advertisement







All times are GMT -4. The time now is 02:31 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors