DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Search Forums


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Showing results 1 to 20 of 20
Search took 0.16 seconds.
Search: Posts Made By: mattdott
Forum: Custom Dodge Ram Performance Mods - Engine - 5.9 Liter V8 02-17-2014, 10:25 PM
Replies: 0
Views: 174
Posted By mattdott
help with valve body

can some one help me with some trans issues. I have a 46 re rebuilt trans that has had issues since day one. it was a bench job so shop really isn't much help. they put a superior shift kit in it to...
Forum: 5.9L V8 Specific Topics 12-01-2013, 04:50 PM
Replies: 1
Views: 239
Posted By mattdott
anyone???????????

anyone???????????
Forum: 5.9L V8 Specific Topics 12-01-2013, 02:19 AM
Replies: 1
Views: 239
Posted By mattdott
help trans problem

I have a torque converter clutch problem. It slips slightly when locked. About 200-300 rpms. The trans was rebuilt with a new converter 5 months ago. It didn't do this till I put another valve body...
Forum: 5.9L V8 Specific Topics 12-01-2013, 12:40 AM
Replies: 3
Views: 376
Posted By mattdott
you need to have a good scan tool on while...

you need to have a good scan tool on while driving. 1st though 3rd are hydraulically controlled but use governor pressure which is controlled by pcm. pcm uses a pressure transducer(sensor) to do...
Forum: Custom Dodge Ram Performance Mods - Engine - 5.9 Liter V8 03-18-2011, 12:14 AM
Replies: 5
Views: 1,494
Posted By mattdott
do i need a fusable link on any of the hot wires....

do i need a fusable link on any of the hot wires. heard these fan pull bout 90 amps on start up. seems like alot. if its a 2 speed fan will hooking one wire get me the faster speed. tried to pm you...
Forum: Custom Dodge Ram Performance Mods - Engine - 5.9 Liter V8 03-17-2011, 08:39 PM
Replies: 5
Views: 1,494
Posted By mattdott
electric fan

i see alot of people with electric fans on their trucks here. i think i gonna put one on mine. got a fan of a taurus everone uses. i was hoping some one could send me a link to a site where they have...
Forum: 5.9L V8 Specific Topics 03-16-2011, 06:10 PM
Replies: 13
Views: 935
Posted By mattdott
yeah got it all fixed. mine was the upstream o2...

yeah got it all fixed. mine was the upstream o2 was dying. sdram03 told me voltage to check for. it wasn't high or low just never changed. take your voltmeter and make sure you got power going to...
Forum: 5.9L V8 Specific Topics 03-11-2011, 07:56 PM
Replies: 1
Views: 419
Posted By mattdott
overdrive

my truck shifts out of overdrive for second then locks right back up. it started out doing it once in the morning the first time it engaged. now it does it every time i hit a hard bump but so far it...
Forum: 5.9L V8 Specific Topics 03-11-2011, 12:06 AM
Replies: 12
Views: 751
Posted By mattdott
if you didn't put something in the lifter valley...

if you didn't put something in the lifter valley you may have gotten trash in it which could have made its way into the sump. it a pain but i would check that before replacing the oil pump.
Forum: 5.9L V8 Specific Topics 03-06-2011, 11:12 PM
Replies: 7
Views: 1,046
Posted By mattdott
fixed

thanks sdram03. had a steady.24 on the o2 sensor. replaced it and presto ran great.
Forum: 5.9L V8 Specific Topics 03-05-2011, 02:14 PM
Replies: 7
Views: 1,046
Posted By mattdott
i don't mind long replies. i am grateful for...

i don't mind long replies. i am grateful for help. i have had half to training to be ase certified. it helps but sometimes i know just enough to be dangerous.lol i will check that stuff out. thanks
Forum: 5.9L V8 Specific Topics 03-04-2011, 09:12 PM
Replies: 7
Views: 1,046
Posted By mattdott
when i tuned it up i did everything. when i did...

when i tuned it up i did everything. when i did the intake i cleaned every ground i could find. is there any that might be hard to find that you know of sdram03.it says it talks to ecm but i figure...
Forum: 5.9L V8 Specific Topics 03-04-2011, 07:06 PM
Replies: 7
Views: 1,046
Posted By mattdott
ecm question

can anybody tell a sure way to make sure my computer in my truck is okay with out taking to a shop. it skips and misses very badly while its warming up them sometimes has a slight miss while its...
Forum: 5.9L V8 Specific Topics 03-02-2011, 10:26 AM
Replies: 8
Views: 650
Posted By mattdott
how often do the ecms go out on these trucks. i...

how often do the ecms go out on these trucks. i have the same truck it runs bad at idle ramdomly. no engine light. previous owner removed cat and no light. code scanner always says pass.
Forum: 5.9L V8 Specific Topics 02-25-2011, 09:35 PM
Replies: 13
Views: 935
Posted By mattdott
hey ramtech do you know a cheaper place to buy...

hey ramtech do you know a cheaper place to buy the map sensor. 70 dollars is about the cheapest i can find. gonna replace that and cts since it only 11 dollars. if it still does it then i wiil know i...
Forum: 5.9L V8 Specific Topics 02-25-2011, 09:07 PM
Replies: 13
Views: 935
Posted By mattdott
is the sensor on the front of the throttle body...

is the sensor on the front of the throttle body the map sensor. i think that the one cause the other two are tps and iac valve.
Forum: 5.9L V8 Specific Topics 02-24-2011, 09:24 PM
Replies: 3
Views: 459
Posted By mattdott
hey my truck is kind doing the same.i tuned it up...

hey my truck is kind doing the same.i tuned it up and put an intake and plenum gasket on. when its cold it idles great. while it is warming up it misses and lopes.after i did the gaskets it would not...
Forum: 5.9L V8 Specific Topics 02-24-2011, 08:16 PM
Replies: 13
Views: 935
Posted By mattdott
i fixed the intake a few days ago. i have noticed...

i fixed the intake a few days ago. i have noticed that in the morning when it cold out it doesn't really do it but when i leave from work after thr temparture outside is warmer it does do it. how...
Forum: 5.9L V8 Specific Topics 02-24-2011, 01:08 AM
Replies: 13
Views: 935
Posted By mattdott
a little confused

i bought a 98 ram 5.9 . i knew it had some issues. put a plentum and intake gasket on it. plugs wires cap and rotor. it ran like hammered dog crap when i got but after all that it runs pretty good....
Forum: Newbie Checkin! 02-24-2011, 12:40 AM
Replies: 11
Views: 576
Posted By mattdott
just joined

hows everyone doing
Showing results 1 to 20 of 20

 
Forum Jump


Advertisement






All times are GMT -4. The time now is 04:42 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum