Thread: Radio Problem
View Single Post
Old 02-03-2013, 07:46 AM
Coastline's Avatar
Coastline Coastline is offline
Dodge Ram Forum Senior Member
Join Date: Jan 2013
Location: Southeastern NC
Age: 50
Posts: 93
Gender: Male
Vehicle: 2013 Ram 1500 4X4
Trim Level: Laramie Longhorn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Coastline is on a distinguished road

I found this on another forum (thanks boomer135). I Was having issues with my radio reseting at least once a day. After reading another forum, I competed the following.

NOTE: do at your own risk!!

"Hold both the Heating and cooling buttons for 5 seconds, I have dual climate so I held both drivers and passenger side heating and cooling, for 5 seconds.

Then you will enter the "secret" engineering menu.

You can scroll down and reset to factory settings

the system will reboot, and you have now reset your system."

After The reset the radio and menus were completely different from when I received the truck. I thought I really screwed up. Prior to doing the reset I had the ram logo on the screen and everything was orange and black. After the reset i had the uconnect emblem and everything was blue and black. The buttons in the bottom menu were different as well. The settings were complete different too.

The next morning I called and made an appointment to bring my truck in. Well, when I got off the phone, I went out and started the truck. When the radio came on everything was back to normal. The only thing I can think is the radio download the correct software over the air through the night.

So far everything has been working great. Hopefully this will correct my reset issues.

Again do the following at your own risk.
Reply With Quote