View Single Post
  #1  
Old 02-05-2013, 07:09 PM
Bandit 8 Bandit 8 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2013
Location: Newburg, Missouri
Age: 69
Posts: 7
Gender: Male
Vehicle: 1998 Dodge Ram 2500
Trim Level: ASPP SLT Decor group
Color: APCA Center Band two tone forest green/ silv paint
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:10
Bandit 8 is on a distinguished road
Send a message via Yahoo to Bandit 8
Default 1998 8.0 L V-10 will not start

I have a 1998 v-10 with automatic tranny. The tranny went bad and I had a shop pull it out so I could repair it. After the shop re-installed the tranny and tried to fire up the engine it would not start. This engine ran the day the tranny was removed and I might say it ran very well. It has 168k on the clock.

I was told that what probably happened was the mechanic removing the tranny probably bumped the crankshaft positioning sensor knocking it out of adjustment. Which I might add makes all the sense in the world to me.

I know othing about these sensors so if there is some one that can tell me where it is and what to look for and hopefully how to check the adjustment on the sensor I sure would appreciate it.

It almost has to be something the mechanic done as this engine ran perfect before the tranny was pulled. We did check for fuel pressure and it squirted fuel all over the place off the pass side rail. But, when they checked for fire at the spark plugs there was none. Just to let you know where we`re currently at in checking the system.

Any help will be appreciated.

Thank you

Bandit 8
Reply With Quote
Sponsored links