View Single Post
  #1  
Old 02-12-2013, 03:03 AM
Jaystay42's Avatar
Jaystay42 Jaystay42 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2013
Location: Delaware
Age: 24
Posts: 2
Gender: Male
Vehicle: 1997 Dodge Ram SS/T
Color: Metalic Purple w/ Gray Stripes
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
Jaystay42 is on a distinguished road
Default 97 Ram 1500, SS/T no reverse/hard shift 2nd-3rd

Recently purchased, drove for 2 weeks...was flawless in performance and drive ability...but recently started having some slight issues first starting when I noticed that it took a good bit of RPMs to put the truck into reverse.
The next issues was taking off from a dead stop at a light...1st engaged just fine, same with second, and then I noticed that i was reaching 3500-4500 RPMs and it was not engaging into 3rd.

Was an intermittent issue at first, but now happens more then not. Also if I were to slam on the accelerator, sometimes it would pick up 3rd gear, sometimes not. Or, if I high rev, and run out 2nd gear till 4000-5000 RPMs, and release the accelerator pedal, it will sometimes pick up 3rd this way, and shifting past this point is just fine...only 2nd to 3rd seems to have an issue.

And recently I went to back into my driveway, and I lost Reverse all together. Which I don't understand since I still have 1st, and I was told 1st and Reverse are on the same band...still new to all of this, so I am still learning...So correct me if I am wrong please.

It is a Custom built trans, which I will get the specs on from the shop that built it, but I do know a shift kit was installed as well.

Hope to receive some help or guidance from you guys here.

Thanks!
Reply With Quote
Sponsored links