View Single Post
  #2  
Old 02-12-2013, 01:42 PM
ramvan2500's Avatar
ramvan2500 ramvan2500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Florida USA
Posts: 1,830
Gender: Male
Vehicle: 1995 Dodge Ram B2500 Van
Trim Level: SLT - 2500
Color: Deep Molten Pearl Coat, Silver, Grey
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 4
Rep:127
ramvan2500 will become famous soon enoughramvan2500 will become famous soon enough
Default

Quote:
Originally Posted by Jaystay42 View Post
Recently purchased, drove for 2 weeks...was flawless in performance and drive ability...but recently started having some slight issues first starting when I noticed that it took a good bit of RPMs to put the truck into reverse.
The next issues was taking off from a dead stop at a light...1st engaged just fine, same with second, and then I noticed that i was reaching 3500-4500 RPMs and it was not engaging into 3rd.

Was an intermittent issue at first, but now happens more then not. Also if I were to slam on the accelerator, sometimes it would pick up 3rd gear, sometimes not. Or, if I high rev, and run out 2nd gear till 4000-5000 RPMs, and release the accelerator pedal, it will sometimes pick up 3rd this way, and shifting past this point is just fine...only 2nd to 3rd seems to have an issue.

And recently I went to back into my driveway, and I lost Reverse all together. Which I don't understand since I still have 1st, and I was told 1st and Reverse are on the same band...still new to all of this, so I am still learning...So correct me if I am wrong please.

It is a Custom built trans, which I will get the specs on from the shop that built it, but I do know a shift kit was installed as well.

Hope to receive some help or guidance from you guys here.

Thanks!
Well that last statement you made is somewhat true, 1st and reverse run off the rear band, but it is manual first and reverse. First in the D range doesn't and the only time the transmission will downshift into first is when you are at a complete stop, then it shifts down.

Before I go on and list the possible causes for your situation, let me ask if you have recently adjusted the bands. If the rear band is too loose and requires adjustment you will have a slipping reverse and a slipping MANUAL 1st.

Now the 2-3 shift issue isn't going to be a band because if the band needed adjustment you would have a bad 1-2 shift. The 2-3 shift issue can be the cause of a leaky front servo, the servo pin wears out the cover bore and the fluid leaks, this causes a long slide 2-3 shift and under some cases a no 2-3 shift, the same occurs when the inner lip seal in the direct clutch drum leaks, I doubt this is the case because you said the transmission was rebuilt and well seal replacement is a must in every rebuild, but check your work order just to be sure! I was also going to add that it can be a manufacture defect, back when chrysler was machining the drums they over-machined the seal groove so the lip would not protrude far enough to seal and after so many years of use you would start to have really bad 2-3 shift issues, mostly you would have to take the foot off the gas and then it would go into 3rd, worst case is no 3rd, but if they replaced the seals a good builder would of checked to see if that drum was affected by the defect and he or she would have used the upgraded seal which has a slightly larger base to compensate for the over-machining.

Oh and about that front servo, Sonnax makes a replacement cover that has a brass bushing and a O-ring seal. Sonnax also has an entire servo kit that increases the surface area of the apply and release to give you firmer, stronger, and quicker 1-2,2-3, and 3-2.

It could be an issue with the valve body kit, but if the transmission has been working fine up until now then I seriously doubt it. I can really only give you suggestions based on my experiences rebuilding and diagnosing these transmissions and without me being there to open up the transmission I can only give you so much.

The loss of reverse though does very much sound like a band issue, either it needs adjustment or the rear band strut fell out. Oh you cannot check to see if it is the band by throwing it in manual first because in manual first you are still utilizing the overrunning clutch, so even with a band failure you should still have manual 1st, the reason why they made it so the band applies is for take off when you are pulling a heavy load, the application of the band helps to prevent the outer race of the overrunning clutch from spinning inside of the case.

If you don't have 3rd you will not have 4th, just wanted to put that out there. 4th runs on 3rd, just applies a OD planetary for gear reduction.

So the agenda is to check out the bands, make sure they are adjusted.
Reply With Quote