View Single Post
  #1  
Old 02-19-2013, 12:14 PM
RammD RammD is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2010
Posts: 258
Gender: Male
Vehicle: 2010 RAM SLT REG. CABX2
Trim Level: SLT
Color: CRYSTAL BLACK PEARL
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:61
RammD will become famous soon enough
Default Tire Pressure Indicator Seems Faulty

Hey guys....this morning my exclamation indicator came on and it showed the tire pressure on my passenger side front tire was showing low at 26psi. When I felt the tire I didn't see anything that looked or felt low. And I didn't have a tire gauge in my truck to verify. Anyway...I filled up the tire showing low to 33psi matching the other 3. What was odd is the tire indicator warning still flashed low even though I filled it up. As I drove for a while the tire pressure went up to 35 in all tires but the indicator STILL flashed low on that passenger front tire. After I got to work which
Took an hour in traffic the pressure was still fine but the indicator was still flashing low. I don't see any indication that tire is posing any air and it may be overfilled now which I'll verify later. But my question is has anyone else had this issue and was it a faulty tire pressure indicator? From my understanding each tire has its own sensor and because even when that one tire shows proper pressure its still flashing low it would seem logical that would be the culprit but does anyone have any suggestions; or have had this same issue?
Reply With Quote
Sponsored links