View Single Post
  #30  
Old 03-11-2013, 11:33 PM
stuabroad stuabroad is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2013
Location: From Scotland to Alberta
Posts: 92
Gender: Male
Vehicle: 2013 1500 Sport Crew Cab 4x4
Trim Level: Sport fully loaded
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:36
stuabroad is on a distinguished road
Default

Quote:
Originally Posted by Vdubbry View Post
Thanks I just went and checked was excited that I may have had it in the wrong port, sadly I didn't.

So maybe I am not configuring my phone right, do you know if the USB port in there is only to play music loaded on the phone/ipod? I was trying to use it for Pandora and another app I use that streams my iTunes library, I don't have my songs stored on the phone itself.

I got the apps to work via Bluetooth but didn't care for the sound quality. Hmmm.
Let there be no doubt that you CAN DEFINITELY use your iPhone and Android as a media library source when connected via USB cable. Connect it to the port nearest the driver's seat as the OP said.

When connected it'll show as MTP above the SD card in the source device listing onscreen

If you have a large amount of tracks, it will take a while to index.

We are all having random issues with the UConnect. I think it's a great system, however reliability is a problem. It definitely does not like starting on cold mornings, here in Alberta.

My dealer tells me there's a magic update in the pipeline and arriving 'soon'. I believe him to be talking crap but we'll see, this has been the case for 6 weeks.

Every now and then i need to do a soft reset (hold down Tune and Volume knobs for a few secs) and it usually brings things back online. Once a week or so it'll refuse to connect anything and just freezes until you turn off the engine and leave it for a few minutes.

ST
__________________
14" FlowMaster | Black power-coated tailpipes | Debadged | Tint | Stubby Anteannae
Reply With Quote