View Single Post
  #4  
Old 04-01-2013, 11:58 AM
gonefishin776's Avatar
gonefishin776 gonefishin776 is offline
Dodge Ram Forum Member

 
Join Date: Jul 2012
Location: Stafford, Virginia
Age: 24
Posts: 5,911
Gender: Male
Vehicle: 2007 Dodge Ram 1500
Trim Level: SLT
Color: Patriot Blue
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 8
Rep:1900
gonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant future
Default

Quote:
Originally Posted by cstier011 View Post
Yup, exactly.. Im just wondering if one thing could cause all these codes and problems with the gauges. Im gonna mess with some of the grounds and have my buddy put a volt meter to the speed sensor on the tranny. I also saw some talk about the pcm i think.. Basically im just tryin to narrow down the list of possibilities..
gotcha
I suggest posting here: http://www.ramforumz.com/forumdispla...ysprune=&f=248

RamTech will answer you, he is a certified tech and invaluable here on the forum. That section will allow ONLY him and you to converse, but he is way more likely to see your post there and answer you.

Good luck!
__________________
JVC Arsenal KD, Bilstein 5100 adjustables [maxed], aFe Stage 2 Air Intake, Superchips 3865, Husky Floor Mats, Saddleman Camo Seat Covers, Flowmaster 40 Series Muffler SI/DO, 20 % Tint. 35x12.5x17 Federal Couragia M/T, 17x8.5 VTEC Warlord wheels, -12mm offest.
Reply With Quote