View Single Post
  #14  
Old 04-03-2013, 03:59 PM
KA1OTE's Avatar
KA1OTE KA1OTE is offline
Ram Ham



 
Join Date: Jul 2012
Location: Price, Utah
Age: 35
Posts: 1,930
Gender: Female
Vehicle: 2012 Ram 1500 Crew Cab
Trim Level: Laramie
Color: Mineral Gray Metallic
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:1475
KA1OTE has much to be proud ofKA1OTE has much to be proud ofKA1OTE has much to be proud ofKA1OTE has much to be proud ofKA1OTE has much to be proud ofKA1OTE has much to be proud ofKA1OTE has much to be proud ofKA1OTE has much to be proud ofKA1OTE has much to be proud ofKA1OTE has much to be proud of
Default

Quote:
Originally Posted by Medic860 View Post
Do you have the latest software update for your radio? Give these folks a call, they helped me with mine and even sent out the disks for software update and gracenotes for free......http://www.oemautopartsco.com/
How do I tell if my software is up to date? Thanks for the link.. once I figure out if my software needs updating, I'll certainly contact them.


Quote:
Originally Posted by SoCal Ram View Post
Did you format the USB stick as "FAT 32"? I did this and it worked. Uploaded a bunch of MP3 to the HD. It worked just fine, from the glove box port, so the dealer is WRONG!
Yes, I followed the steps in the manual and still nothing worked. I even used one USB stick that has a light that illuminates when it is connected.. it illuminated when inserted into both ports, but the radio display still did not recognize anything was connected..?
Reply With Quote