View Single Post
  #11  
Old 05-05-2013, 08:29 PM
BlackRamHemi's Avatar
BlackRamHemi BlackRamHemi is online now
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2010
Location: Edmonton Alberta Canada
Age: 51
Posts: 2,612
Gender: Male
Vehicle: 2010 Ram RCSB 4x4
Trim Level: Sport
Color: Brilliant Black
Rep Power: 7
Rep:539
BlackRamHemi is a glorious beacon of lightBlackRamHemi is a glorious beacon of lightBlackRamHemi is a glorious beacon of lightBlackRamHemi is a glorious beacon of lightBlackRamHemi is a glorious beacon of lightBlackRamHemi is a glorious beacon of light
Default

Quote:
Originally Posted by snrusnak View Post

BRH, have't seen you post in awhile. So with your stock tuning the efan comes on at 190 deg F? Mine doesn't come on until IIRC 222 deg F. That's what I always understood stock to be.

Why'd you remove the tune, anyway?

I know the default values on my Diablo Trinity were 222F, but not sure what stock really is???

I know it doesnt make sense to me either, I had it set for around 190F when I was tuned, but I removed the tune and back to 100% stock when our track closed for the year in September...
(no use running 94 octane when prices went crazy here).

My tune is definitley wiped from the truck, plugged it in just recently to confirm
Is there anyway the fan temp settings I programmed somehow stuck???

I remember my track bud MGRAM-10 said he ran his E-Fan for a couple weeks right after we installed it without a tune or a 180 stat and it worked fine for him too.

Our track just opened again on Friday May 03 and I will be tuning again soon,
right after my "tune-free" Ram gets it's trans inspected before the warranty is up.
...Then start prepping for my new RIPP kit. MGRAM's install turned out great 490HP on the Dyno!!!
__________________

Murdered.. Lowered.. Alcohol Injected ..Blowered! 500WHP

Last edited by BlackRamHemi; 05-05-2013 at 08:48 PM.
Reply With Quote