View Single Post
  #12  
Old 05-13-2013, 10:17 AM
turbohawk's Avatar
turbohawk turbohawk is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2013
Location: Union Valley TX
Age: 46
Posts: 276
Gender: Male
Vehicle: 2013 1500 4x4 5.7 6spd
Trim Level: Express QC 6'4" bed
Color: Polar White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:44
turbohawk is on a distinguished road
Default

Quote:
Originally Posted by Kludt View Post
I have the Uconnect 3.0 radio.

Im not to far behind yall on mileage, I'm at almost 4700 right now.

I don't think it is a tire balance issue, but I will look into getting the driveline checked out on tuesday when I take it to the dealership.

I honestly could deal with the truck vibration, but its the transmission stuff that irritates me the most because I dont trust it anymore, especially after what happened in the rain with it. I know that its common to feel the change from eco to regular mode, but this is completely different.

Also another thing I forgot to mention is the poor paint job on the truck. There are spots on it where you can see the black primer. Also there is a prefect circle about 4 inches across on my hood that is discolored.

What was the problem with the radio? I'm going to definitely ask for a warranty rebalance. There are A LOT of weights ALL over the same wheel: front, inner and inside on several wheels....going waaay back to my stint at tire shop it's a dead giveaway of a bad balance job when there are multiple points of weight addition.
Reply With Quote