View Single Post
  #13  
Old 05-17-2013, 11:25 PM
Kludt's Avatar
Kludt Kludt is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2013
Location: Texas
Posts: 39
Gender: Male
Vehicle: 2013 Ram Quad Cab 1500
Trim Level: Express
Color: Bright Metallic Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Kludt is on a distinguished road
Default

Hey guys, just thought I would give an update on the truck. Took it to the dealership tuesday and had the sensor replaced and some of the issues checked out. A tech drove it and said he "couldn't duplicate all the issues' I stated except for the sketchy shifting. They didnt say exactly what they did but from the way things are in the truck I am leaning towards a computer reset or something of that nature because everything was reset on the truck when I got back in it. It drove fine that day and the next. Now when you go about 40 it wants to stay in 5th or sixth gear an crawl at a thousand rpms. I guess I will just deal with it for now. Next to get taken care of is the paint. I had pointed all the issues out to the guy and he said the service manager and paint guy would have to look at it and determine what to do. Since the paint guy is only there one day a week who knows when I can get this done. I also found a second discoloration on the hood exactly like the other one. I want to take it to another dealership, but since the next closest one is almost an hour away it wouldn't be feasible to do that yet. Called ram and started a case with all these issues in it so I'm thinking some more "quality" phone time will be needed.
__________________
My Build Thread :
http://www.ramforumz.com/showthread.php?t=144661
Reply With Quote