View Single Post
  #27  
Old 06-17-2013, 09:34 PM
colvin224 colvin224 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2009
Location: Mechanicsville, MD
Posts: 24
Gender: Male
Vehicle: 2000 Ram 1500
Trim Level: Laramie SLT
Color: Blue
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:18
colvin224 is on a distinguished road
Send a message via AIM to colvin224
Default

well I switched the injectors around and installed new O-rings while I was in there today, still cant get it to throw a code but of course still running like crap.

I agree with the cat scrap yard idea however none of the scrap yards around here will buy cats unless they buy the whole vehicle, apparently there was a big problem with people stealing cats and selling them to scrap yards because of the high value so they wont buy them now. not sure if its statewide regulation or what. however im going to just hollow out my cat tomorrow to see if that solves it since im planning on eventually doing a full exhaust from the headers back once I get moved and settled in my new job (who wouldn't want to hear that big 360 talk ???). A clogged cat does seem like it could be a problem however not sure if it would make it run that bad and it was only misfiring on 3 of the cylinders, but we will see soon.

yes I did unplug both o2 sensors with no change, and I even replaced the front one, also with no change. im running out of possible causes and time. the only things left I can even think it would be is cat, injectors (hopefully the truck will tell me soon), crankshaft sensor, camshaft sensor. other than those ive tried everything short of replacing the engine.. and as far as the wire routing tsb, I have a print out of it and followed it word for word. good thing I got this truck cheap....
__________________
**2010 RAM 1500 BIG HORN 4X4 HEMI**
Reply With Quote