View Single Post
  #10  
Old 06-23-2013, 08:31 PM
Gen1dak Gen1dak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: MS Gulf Coast
Posts: 1,596
Gender: Male
Vehicle: 1990 RamCharger
Color: Red
Engine: 1988-1991 318ci (5.2L) LA V8 140hp
Rep Power: 4
Rep:85
Gen1dak will become famous soon enough
Default

I'd definitely make sure that fuel return line is hooked up (return back to the fuel tank). The mechanical pump will serve as an effective pressure limiter to the electric pump, so it's probably not flooding from excess volume, unless the fuel return line is capped and the fuel has nowhere to go. Possible the idle speed screw bleeds could be fouled. Start at a high idle. There are 2 screws on the front lower section of the carb. Gently flush them down, then unscrew 1.5 complete turns. Start up, get up a high idle around 1500rpm, then take one screw and slowly screw in 1/2 turn. Engine rpm should vary slightly. Then return to original spot. Now unscrew another 1/2 turn, meaning 2 total turns. Better or worse? Leave it where it's best and repeat with the other screw. What you are looking for is where rpm will rise to highest point in response to adjustment. If one or both are bad, you can screw in or out and it'll basically make no difference. One might work, and the other is like being a dumb post, totally useless. If that happens, you have a problem. Could be internal damage, or possibly just crud. If you see improvement, take a test drive on the new settings. I'm thinking you do have a fuel delivery issue. The electric could be failing and needs time to cool off as you indicated earlier. The tandem pump thing was used, usually to help maintain good fuel supply (and combat vapor locking fuel lines), not that it was needed with a healthy factory system. Sounds like they were having issues when they added that. Hate to say it but unless you can verify adequate fuel supply, I'd scrag both pumps for new ones, mechanical first, then electric if needed. I would test a new mechanical with the electric removed and the line spliced, otherwise the possibly dead electric could restrict flow. I'm in South Mississippi. We know hot weather too. Only time I ever experience vapor lock was when I had a temporary 383 in my first car ('69 Charger). It came with a 318 which was being rebuilt, but I needed the car so a well-worn 383 went in. The extra heat from the exhausts was an issue. A little aluminum foil around all the rubber line solved it (no return lines on cars that far back). It'd cut out and I'd have to wait for it to cool off to continue on. Also, once the 318 was back in, it eventually got topped with an Edelbrock 750 AFB. The aluminum body rejects heat several times quicker than steel. Fuel percolation was never an issue. Not to say it can't happen, just sayingit's much more likely a hot spot on a fuel line.
Reply With Quote