View Single Post
  #3  
Old 06-25-2013, 11:06 AM
Warlock III's Avatar
Warlock III Warlock III is offline
Paultocologist
 
Join Date: Aug 2010
Location: Area 51.5
Posts: 7,048
Gender: Male
Vehicle: 1995 Ram 1500
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1734
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

Quote:
Originally Posted by panhead View Post
Definitely sounds like the antenna cable. The head unit must be grounded.
^I agree^

There's usually a black wire from the new head unit that you can tie into the eyelet of the factory ground strap.

Antenna wires can also be an issue as the trucks age. If there were problems with the factory unit I'd check the ground, and then look into a new antenna cable. Don't even attempt to remove the ole one from behind the dash, just run a new one.
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name
Reply With Quote