View Single Post
  #13  
Old 07-06-2013, 11:11 PM
2na 2na is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Location: Western Mass
Posts: 19
Gender: Male
Vehicle: 2003 Ram 1500
Trim Level: SLT
Color: Blue
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
2na is on a distinguished road
Default

Success!

I would up using a spade drill bit to put the point into the hole on the rocker arm and was able to get it to snap into place.
Got the engine buttoned up and took a quick test drive. Quiet, power, no check engine light, let alone a flashing one (I disconnected the battery, so it may come back on, but here's hoping).
Got home, and it was pretty smoky. I figured that running the engine a couple times to get the lobe up splashed some oil around. I put some cardboard down and immediately saw 3 drips hit the board. Uh-oh. Eff it, I'm quitting for the night.
Put my son to sleep, and it dawned on me that I never reconnected the engine oil filler hose. D'OH!!!! Went back out (about two hours later) and there wasn't much more oil on the cardboard.
I'm hoping that the reason the engine was smoky was because of the oil filler line - makes sense, don't it? If I hadn't tightened everything, I'm guessing I'd have a bigger oil puddle on the cardboard, right?
I feel good - having a drink to celebrate! Even if I'm dripping a little oil, that's an easy fix - getting the truck to be able to merge in oncoming traffic and stop sounding like a billygoat eating a tin can of beans - that was the trick.
Reply With Quote