View Single Post
  #39  
Old 08-05-2013, 07:10 PM
Astartes Astartes is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2013
Location: Jacksonville
Age: 24
Posts: 624
Gender: Male
Vehicle: 2010 4.7l v8 4x4
Trim Level: SLT
Color: Black
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 2
Rep:160
Astartes has a spectacular aura aboutAstartes has a spectacular aura about
Default Ghost truck, Serious power issues.

Hi gents. As you know I water logged my truck, and let me pre-apologize for making post after post. As you know I keep finding different problems. So where I left off: I got the fluids changed (besides the front diff) but my main concern now is the electrical. The truck wont start but it DOES crank. Sometimes the electric (such as the dash board) RANDOMLY light up, which is also why my battery died overnight. I think it has something to do with the relays. Arth from the Z came down and plugged his tuner into my truck. We got the codes PO685 and PO688. NOW: One of the key things I noticed is when I switch the relays (which are interchangeable)... 2 different things happens....

WO1 is the "ASD #1,2,3 RELAY"
WO2 is the "STARTER SOLENOID RELAY"
(these are the two things circled-- read below the picture)

Here is a picture of them, circles in black on the top left.


I am assuming it's not possible to start the truck unless both of these work? As I was saying when I switch them there is power, and the truck will crank but wont start, but THEN... When i switch them again the truck has NO POWER and wont crank. What do yall think?

Thanks in advance... I miss my truck
__________________
Greater love has no one than this, that a man lay down his life for his brothers. -John 15:13

My Mods

Last edited by Astartes; 08-05-2013 at 07:23 PM.
Reply With Quote