View Single Post
  #1  
Old 08-10-2013, 03:31 PM
Jomiha Jomiha is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2013
Location: NC
Age: 38
Posts: 103
Gender: Male
Vehicle: 2013 Ram Sport
Trim Level: Sport
Color: True Blue Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
Jomiha is on a distinguished road
Default Cant install Uconnect 13.19.0 HELP

Hey guys, ive updated my UCONNECT a couple times from their website on my 13 sport with the 8.4a.

Like many others im having issues with my current version..13.15.4......and Ive found the newest update on the forums, but for some reason I cant get it to work.

Its different than the zip files from the uconnect website.....so for those of you that are familiar with this new update, Im gonna tell you what Im doing and see if you can tell me what im missing or doing wrong.


I downloaded Chrome, and went to the site....clicked download on the version I need. When the download is complete, the only option I get from that screen is to burn it to disc...which I don't.

I have a clear flashdrive with plenty of space.....I go to my downloads, right click it, and send to my flashdrive. I eject flashdrive, then follow the same instructions Ive always done for the truck install...but nothing happens.

The truck never recognizes anything or tries to update at all.

What am I missing?? My stupid dealer says they know nothing about the current version, so they cant help....the uconnect site is no help....and Im really annoyed at the glitches im having with my current version.

Any help is much appreciated.
Reply With Quote
Sponsored links