View Single Post
  #12  
Old 08-16-2013, 02:44 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

That's great news. Glad that it all worked out for you.
As for having to use a different thumb drive, I think there must be some kind of hidden file even when you format them. I just know that people have had good results using a new one when they had issues.
On the BT streaming skipping, I have noticed that Apple devices will do this more so than Android devices for some reason. This happens when there is a packet dropped when the phone is sending the packets to Uconnect. I have read that the clock speed on the iPhone is a bit faster than some phones and also Some BTcarkits. So the timing gets out of sync.






Quote:
Originally Posted by krazyram View Post
Ok update! I downloaded both updates and they both installed with a new USB thumbdrive. Streaming was a LOT better and sounded good too. I haven't checked plugging my phone into port and seeing if it will work off cable yet I'll do that later I'm tired tonight lol. The updates worked though and I'm happy for that! I guess they must have updated something in the uconnect because its done a lot better job than when I first got the truck. Thanks for all your help its been much appreciated! I'm a much happier camper now. I tested the streaming and no skips, sounds good. Now just to play with it more and get use to it. Still trying to learn all the commands that are available on it. I might have to find a cheat sheet somewhere till I get use to whats available to me. I hope this thread helps out others that haven't had any updates like mine did.
Reply With Quote