View Single Post
  #1  
Old 08-17-2013, 07:15 AM
eskielover eskielover is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2012
Location: Kentucky
Posts: 6
Gender: Female
Vehicle: 2005 Dodge Ram 1500
Trim Level: 4WD,Quad,6.3bed,SLT
Color: Blue
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
eskielover is on a distinguished road
Default good battery, problem with it going dead

My battery is only about 2-3 years old.....drove my truck home Monday night when it was raining & left it right in front of my house door. Guess I left the wipers on & an inside light when I shut off the ignition because they both came on when I got into my truck Friday morning & tried to unsuccessfully start my truck (the battery was dead) while there was just enough power for the window wibers to go back & forth, the inside light to come on & the radio was playing....but nothing else was plugged into the cigerette lighters or anything else.

Took the battery back to Walmart & they checked the battery & said it was in excellent shape. As soon as & jump started my truck & drove it there. The engine warning light is on, but when I had the diagnostic run on that they said it was the egr valve.

The TIPM was replaced just about 1 year ago when I was having window wiper problems....Dodge noticed my head lights turning on & off by themselves & said that indicated the TIPM was bad, so that was replaced, now between last Friday, I blamed my dogs for that one because they turned on my emergency flachers....but this time, there was nothing on & in theory, when the power is shut off, it kills any power going to the wipers, lights or other things that might drain the battery. I didn't even have anything plugged in. I have a viper alarm system on the truck that has caused some problems in the past, but never use it lately either because the controller to it went bad.

Just wondering if any others have had similar problems....it's a 2005 dodge ram 1500 Hemi 4x4 V8
Reply With Quote
Sponsored links