View Single Post
  #10  
Old 08-26-2013, 03:05 PM
Chilly807 Chilly807 is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2013
Location: Nova Scotia, Canada
Posts: 14
Gender: Male
Vehicle: 2013 Dodge Ram SXT
Trim Level: SXT
Color: Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Chilly807 is on a distinguished road
Default

Okay.. appointment with dealer to look into my problem (same as Bosstone95's) was today. They checked it over, had no problem re-creating the issue. They called Dodge's tech line, who informed them that yes, there definitely IS a problem with the system, and that as of today, there is no fix for it. Apparently it's pretty common in the SXT's at least. Mine won't retain the time delay settings other than the 45 second default after the key is turned off, and also doesn't turn off the radio as soon as the front doors are opened.

Mine DOES turn off the radio after the default 45 seconds have elapsed, however, which is a blessing. Some of the other trim levels have had problems with the radio simply NOT turning off at all. Apparently some of the Uconnect 8.4 systems do this.

The most they could tell me was that it was a problem with the body control module and the radio not "communicating" properly, or having a "conflict" of some sort.

They suggested I check with them at each service to determine if a fix had been found, which I will do. The engineering work-around for now is to turn off the radio when key is removed if the owner has concerns.

Mine's more of a quirk than anything else, so I can live with it. I suspect the issue existed when the trucks were released last year, and it was considered minor enough to not delay the release of the model year.

Sean
Reply With Quote