View Single Post
  #1  
Old 08-27-2013, 11:47 PM
dawoodsman dawoodsman is offline
Dodge Ram Forum Senior Member
 
Join Date: Aug 2013
Location: Up North, Minnesota
Posts: 232
Gender: Male
Vehicle: 2013 Ram 1500 Crew
Trim Level: Outdoorsman
Color: True Blue Peal/Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:92
dawoodsman will become famous soon enough
Default Inconsistent Remote start operation?

Left work today and tried the remote start--clear line of site to the truck, but it was some distance away--and it only honked once. Too far away to tell if it started. So I walk a bit more and hit it again. Only honks once. Get close to the truck, try it again, only honks once, engine is not running, and it won't start running.

Starts up fine when I get inside. Get home, step out, give it 30 seconds or so, and while standing right next to the truck, it starts up fine when I hit remote.

I was hitting remote twice as directed each and every time.

Any ideas what is up with this? I was hoping I could pop the window in the winter and start my truck from the office before heading out, but that doesn't look good now. Makes it moot if I have to walk close to the truck before it will work. Hope the heated seats warm up in a hurry--if they don't that wasn't worth the money either! At least I am not that far from the truck at home, hopefully it will work there without having to walking within 20 yard of it.

Last edited by dawoodsman; 08-27-2013 at 11:51 PM.
Reply With Quote
Sponsored links