View Single Post
  #1  
Old 09-02-2013, 08:58 PM
JustinP JustinP is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: Ephrata, PA
Posts: 2
Gender: Male
Vehicle: 2007 Dodge Ram 1500
Trim Level: SLT
Color: Blue
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
JustinP is on a distinguished road
Default Transmission gets stuck in park, indicates reverse

So I hate to make this my first post, but I usually can find what I need searching for it, but couldn't find quite the same issue.
On my wife's 2009 1500 5.7 4x4, she encountered an issue shifting from drive to park. While moving through the gears, the shifter entered the Park position, but the indication on the dash shows reverse, which means the brake interlock isn't active, being that the truck thinks it is in Reverse. So the shifter I locked in the upward most position, but the truck won't start, can't remove the key, etc. a quick push of the truck, and the trucks indicator clicks to Park. Problem temporarily solved. Since the trucks transmission was replaced earlier that month, I assumed the shift cable was out of adjustment, so I crawled underneath and unclipped the lock tab, and messed with the adjustment until it seemed ok. But, no matter how close I get this dialed in, it either hesitates going in Park (takes a second to change from R to P), or doesn't positively engage drive (easy to knock out gear). I noticed the adjustment for this 2009 is underneath the truck, on my 2007 it is under the dash, is this right. And is there a second adjustment under the dash of the 2009. I didn't see one but figured I'd ask. Any help on this would be awesome.
Reply With Quote
Sponsored links