Thread: need led help
View Single Post
  #8  
Old 09-15-2013, 01:28 AM
RogerRamJet's Avatar
RogerRamJet RogerRamJet is offline
God Bless Texas!




 
Join Date: May 2013
Location: Mansfield, TX
Age: 49
Posts: 9,764
Gender: Male
Vehicle: 2005 Ram 1500
Trim Level: Lonestar QC
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 11
Rep:2918
RogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond repute
Default

Quote:
Originally Posted by Jhouse View Post
how big of resistors do i need?
You would need a 50W 6 ohm resistor.


Quote:
Originally Posted by Asur View Post
Think your bulbs have issues, not sure, would need to be there to test, I have installed LED bulbs on both my front and rear lights, all of them have resistors to the body ground and all work perfect. Not sure what to tell you at this point, I actually have replace all my bulbs with LED's, except my backup bulbs that are now HID's and have Zero problems.
You have HID's for your back ups? Holy blinded-by-the-light Batman! How the heck did you manage that?
__________________
Life is hard... It's harder if you're stupid!
Today is a good day to be a RAM owner!
Reply With Quote