Thread: need led help
View Single Post
  #12  
Old 09-16-2013, 01:58 PM
gcscott's Avatar
gcscott gcscott is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2013
Location: North of Pittsburgh, PA
Age: 56
Posts: 958
Gender: Male
Vehicle: 2013 Ram 1500 4X4 / 3.55 LSD
Trim Level: Outdoorsman Crew Cab
Color: Deep Cherry Red Crystal Pearl Coat
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 4
Rep:1043
gcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud of
Default Another MOD!!!

Quote:
Originally Posted by Asur View Post
Think your bulbs have issues, not sure, would need to be there to test, I have installed LED bulbs on both my front and rear lights, all of them have resistors to the body ground and all work perfect. Not sure what to tell you at this point, I actually have replace all my bulbs with LED's, except my backup bulbs that are now HID's and have Zero problems.

By the way, what bulbs did you install, where did you get them from? make?
Another MOD!!!

I thought I was done doing mods for now. Now you had to go and show-off that there is a HID Kit for back-up lights.

My wallet said go and order a set. This is never ending.

Greg
__________________
MOD LIST:To many to list. I do all MODS and Installs myself.
View them here: http://www.ramforumz.com/member.php?u=66037
Every time I think I'm done with doing Mods something else catches my eye.

Reply With Quote