View Single Post
  #3  
Old 09-17-2013, 03:46 PM
slimpartywagon's Avatar
slimpartywagon slimpartywagon is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2012
Location: small town in north eastern corner of Oregon
Age: 35
Posts: 356
Gender: Male
Vehicle: 1995 Dodge Ram 1500, 2000 Ram
Trim Level: Laramie, SLT
Color: Red/Grey
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:69
slimpartywagon will become famous soon enough
Default

Yesterday, I swapped over the headliner and the overhead concil from the 95 onto the 2001, added a wiring harness for the map lights, and installed my CB. Next up is figuring out how to permanently attach my GPS and fix the stereo.

Only the Right Rear speaker and Front Left Speakers work on my Stereo.

Head unit: Sony Explode cdx-gt300
Wires:
Yellow + (battery)
Red + (Accessory)
Orange.White + (illumination)
Light Blue (phone interface Not Used?)
Blue + (antenna)
Blue?white Stripe (amp)
Black - Ground

FL speaker white/black dotted + white/black with stripe -
FR Speaker Grey + and Grey/Stripe -
RR Speaker Green + and Green/stripe -
RL Speaker Violet + and Violet Stripe -

I then used this guide to figure out how to wring it into the stock harness using a vic specific adapter harness. http://www.ramforumz.com/showthread.php?t=48158

Car Radio Constant 12v+ Wire: Red
Car Radio Switched 12v+ Wire: Red/White
Car Radio Ground Wire: Chassis
Car Radio Illumination Wire:N/A
Car Stereo Dimmer Wire: Orange/White
Car Stereo Antenna Trigger: Yellow
Car Stereo Amp Trigger Wire: N/A

Left Front Speaker Positive Wire (+): Dark Green
Left Front Speaker Negative Wire (-): Brown/Red
Right Front Speaker Positive Wire (+): Violet
Right Front Speaker Negative Wire (-): Dark Blue/Red
Left Rear Speaker Positive Wire (+): Brown/Yellow
Left Rear Speaker Negative Wire (-): Brown/Light Blue
Right Rear Speaker Positive Wire (+): Dark Blue/White
Right Rear Speaker Negative Wire (-): Dark Blue/Orange

I had a couple of unused wires from both the new Head unit and the OEM harness.
Head Unit Unused Wires was Blue White Stripe and light blue
OEM Harness Unused Wires Blue White Stripe...

After posting this.. I think I may have found my problem, going to try and see if this fixes anything
I am going to try hooking the two blue with stripes together and see what happens.
Reply With Quote