View Single Post
  #4  
Old 11-10-2013, 10:52 AM
gcscott's Avatar
gcscott gcscott is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2013
Location: North of Pittsburgh, PA
Age: 57
Posts: 958
Gender: Male
Vehicle: 2013 Ram 1500 4X4 / 3.55 LSD
Trim Level: Outdoorsman Crew Cab
Color: Deep Cherry Red Crystal Pearl Coat
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 4
Rep:1043
gcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud of
Default

Quote:
Originally Posted by BIGLOU View Post
One side tends to flash a couple of times before staying on. I don't use them very often, maybe that can be a reason it's starting to do that, cause once they're on and I guess have warmed up a bit they work fine. I turn them off and in a couple if times and no flashes, they usually flash when I haven't used them in a long time and turn them on for the first time. I don't want to have problems in the future that I could have avoided today. That's why I was thinking of installing digital slim canbus ballasts
It sounds more like a lose connection or some corrosion problem with that one side.
__________________
MOD LIST:To many to list. I do all MODS and Installs myself.
View them here: http://www.ramforumz.com/member.php?u=66037
Every time I think I'm done with doing Mods something else catches my eye.

Reply With Quote