View Single Post
  #6  
Old 07-17-2010, 08:02 PM
stretch0069's Avatar
stretch0069 stretch0069 is offline
Dodge Ram Forum Junior Member
 
Join Date: Jul 2010
Location: OKC
Posts: 46
Gender: Male
Vehicle: 2001 Ram 2500
Trim Level: SLT
Color: Patriot Blue
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:10
stretch0069 is on a distinguished road
Default

oh for crying out loud.

sometimes i feel like a complete idiot. luckily, the net is fairly anonymous

i just had an epiphany....i've been trying to record the sound...but i don't think i need to..

whenever my truck sits for a bit...12 hours or so....when i first start it up, there is "the noise", but only for a couple seconds. that is the same noise i've been hearing. but again....the only time i hear it is when i am driving, over 2000rpm, and feathering the throttle.

let me add two more things....and they have to do with all the in-town driving I do.
I tried my cruise control and it doesn't work. (a battery leak two years ago ate away the vacuum line and part of the outside case of the cruise solenoid. i think more of my vacuum line has rotted away...again)
also...a few days ago, i really put my foot down to get into traffic. according to the tach, i went into the red by about 500rpm until i let off....i don't think it would have ever shifted if i hadn't...

i hope those two things don't confuse matters. i don't have the tools which is why i've had two separate stealerships look at it and they said nothing was wrong (i suppose it's because it never generates an error code)
__________________
'01 Patriot Blue Ram 2500 QC V10
'11 Blackberry Challenger R/T Classic
Reply With Quote