View Single Post
  #1  
Old 07-23-2010, 01:02 AM
michicks michicks is offline
Dodge Ram Forum Junior Member
 
Join Date: Oct 2009
Age: 29
Posts: 31
Gender: Male
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:10
michicks is on a distinguished road
Default Whining/Humming noise from 40mph up

I've noticed it for a month or two but now people riding with me are noticing it as well. When I hit 40mph there is a whining noise, can't really tell where but it seems like the cab forward and if you roll down the window to listen the road noise covers it. Whats strange is it only does it when you are pressing the gas, if you let off it stops, if you push again and are doing over 40 you hear it.

Anyone have any clue what it could be?

its a 02 Ram, 5.9 quad cab 4x4. 190k miles. I had the right rear axle and wheel bearing replaced about 6 months ago but that was a completely different noise as it had more a a grinding sound to it.

Tried it with o/d off does the same thing, and it shifts at about 35 mph normally and you can't hear it right after the shift.

Only thing that is coming to mind is tranny problems, one day 3 weeks ago it didn't feel right pulling out onto the road, gave it some gas and it was like it had no power at all and could barely accelerate itself but then as soon as it hit 2nd gear power was back to normal, did this a couple times that day and hasn't since.

She's been a great ride but I think she may be on the downward slope.
Reply With Quote
Sponsored links