View Single Post
  #4  
Old 09-14-2010, 10:06 PM
MadeInAmerica MadeInAmerica is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2009
Location: Burien, WA
Age: 26
Posts: 5
Gender: Male
Vehicle: 1996 Ram 2500
Color: Silver, for now
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:10
MadeInAmerica is on a distinguished road
Default

i did a tune up on it when i got it, wires, oil, and plugs (doesn't have cap and rotor). i've done sea form so many times, its not funny and my neighbors hate me. a few weeks ago i replaced the plugs again, and that helped for a little bit, but not a lot, and then it went back to how it was. i had carquest scan it for codes, and they got nothin, then i took it to an electrical place, and they said it had a stored engine code. that the crank shaft position sensor is what the computer said. not sure if there's a difference between an active code or a stored code, or what those differences might be.

i've also added differend kinds of fuel system cleaner. and only one has seemed to make a very minor change for the good. so now i'm starting to wonder if its the fuel injectors. anyone know how to tell if a spark plug is running lean? i know if its running rich it'll be all foul'd out.

any thoughts if the timing/fuel injection thing might be causing it to randomly over heat? lol this things is one heck of a basket case, so sorry i'm throwing so many questions out there. probably not helpin, but thank ya'll for the help!!!
Reply With Quote