Thread: Start up tick
View Single Post
  #1  
Old 10-10-2010, 10:41 AM
brc3858's Avatar
brc3858 brc3858 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2010
Location: Upstate New York
Age: 27
Posts: 23
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: Laramie
Color: Red/Silver two tone
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:33
brc3858 is on a distinguished road
Unhappy Start up tick

Lately I have noticed several times during cold start up my truck will have what seems like a lifter tick for a second or two. It has only done it a couple times but seems like it is more likely to do it after sitting all night when it is relatively cold out. I want to take it back to the dealership, but with the problem only being intermittent I know what they are going to say. So first I want to find out a little more about the problem.

My question to you guys is has anyone had this happen on their truck or has anyone heard about this happening on the 2010s?

My second question is what kind of damage could that be causing? I have worked around engines my entire life and it sounds like a collapsed lifter which leads me to believe there could be a lack of lubrication for the few seconds until it pumps back up...thoughts? I switched to Mobil 1 5w20 oil and a K&N filter after the first 1500 miles and change it every 3000 to 3500. I know probably over kill but I was hoping to avoid problems like this.

I really love this truck but this makes me a little worried, I have a Dakota with this problem but it has 155000 miles on it not 9000.

Any help would be appreciated...
Reply With Quote
Sponsored links