View Single Post
  #1  
Old 03-08-2011, 01:16 PM
tjcole tjcole is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2009
Location: Port Orchard, WA
Age: 47
Posts: 8
Gender: Male
Vehicle: 2007 Ram
Trim Level: SLT
Color: Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
tjcole is on a distinguished road
Default Towing wiring issues 2007, 1500

I have a 2007 Ram 1500 with the factory towing package.

I just bought a travel trailer and when the RV dealer went to test the lights on their little tester, it is showing that whenever I turn on the left turn signal, the backup lights also blink.

We tested this tester on some other trucks at the dealer parking lot (other dodge rams) and they tested out just fine. We hooked up the travel trailer and it did the same thing the tester was doing

I disconnected the towing brake so there is nothing plugged into the system that is not factory. I went over every inch of the wiring that is visible and I see no rodent damage or any other abrasions.

At the moment I have it at the dealer but they are proving to be incompetent.
The dealer says they tested all the leads for correct voltage and they seem fine. The issue is there seems to be a short and the left turn signal is also activating the backup lights causing them to blink as well. weird.

Does anyone have any ideas or experience with this phenomenon?

Thank you,

Todd Cole
__________________
"There are 10 types of people in this world, those who know binary and those who don't."

Last edited by tjcole; 03-08-2011 at 01:21 PM.
Reply With Quote
Sponsored links