View Single Post
  #4  
Old 04-17-2011, 10:14 AM
ARMedNBangin's Avatar
ARMedNBangin ARMedNBangin is offline
Dodge Ram Forum Senior Member
 
Join Date: Mar 2011
Location: Golden Meadow, Louisiana
Age: 38
Posts: 136
Gender: Male
Vehicle: 1999 Dodge Ram 4x4
Trim Level: Laramie slt
Color: Black/Grey
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:16
ARMedNBangin is on a distinguished road
Default

You can still hear the blower spinning...but when you put your hands to the vents that blow on your face, NOTHING comes out...not even hot air. As soon as the gears shift, or I let off the gas just a hair, the blower's noise does not stop or deviate any, but the cold air immediately returns to blowing out of those vents again. It's as though a valve of sorts is opening allowing the air to move elsewhere. Perhaps my WOT is the problem. If it's supposed to be working like it is, then that's cool. But if it's something that's wrong and can be fixed, I'd rather get it taken care of. Summer days here in South Louisiana can be brutal.

If it's a common occurance, or something that is SUPPOSED to be happening, I sure wish other people with similar stories would chime in and set me straight.

A vaccuum line? Somewhere down the line, i've heard of this problem. I don't know where I heard it from, but as I was making this initial post, that was in the back of my head--remembering a similar problem happening to a friend or colleague in the recent past and it ended up being a loose vaccuum line.
__________________
Aaron Roy Matherne--99 Ram 1500 4x4 5.9L Laramie
I got 99 problems but my truck ain't one.
Reply With Quote