Thread: Head Gasket???
View Single Post
  #1  
Old 05-05-2011, 06:22 PM
jdrescue51 jdrescue51 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2011
Location: Maine
Age: 55
Posts: 2
Gender: Male
Vehicle: 2004 Dodge Ram 1500
Trim Level: st
Color: red
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
jdrescue51 is on a distinguished road
Default Head Gasket???

04 4.7l. started to over heat,then drop,found radiator was empty(almost),over flow was still half full. White steamy smoke comming out of ehaust,runs a little rough,then smooths out no smoke once it starts to warm up. Ck engine light came on, pulled codes of P00300 and P00301. muliple cylinder misfire amd cylinder one misfire. changed plugs and #1 coil. All probs went away. Now it's still reading 300 and 301, plus the rough running is back at start up plus the white steamy smoke, bit of a antifreeze smell. once again, when it warms up all is okay. Ran it one day after filling radiator and noticed the fan was barely moving, upper rad. hose extremely hot, lower cold, temp was up to norm, then drops, then goes over norm, then drops....changed the thermostat and fan clutch...all went well for about three day's....now all symptoms are back. Steamy smoke out of exaust at every start up, cold or hot, rough running, give it a couple of mins and it's all fine. Have been needing to add a cup or two of antifreeze evry three day's or so. Does ANY ONE have any thoughts or ideas?????? Thank you in advance.
Reply With Quote
Sponsored links