View Single Post
  #5  
Old 06-30-2011, 12:53 PM
snrusnak's Avatar
snrusnak snrusnak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: Orlando
Age: 27
Posts: 13,379
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: SLT
Color: White
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 12
Rep:1385
snrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud of
Default

I'm still confused...sorry...

The superchips tuner tells me there are three speeds: low, medium, and high. I currently have low set around 195, medium at 203ish, and high at like 230ish. I only ever hear one fan speed, I never hear a low, then medium...so I'm not sure that low and high even do anything, there is a glitch with superchips and they admitted to it and say they are trying to fix it but keep saying it's harder to fix than it looks..... I just really want to know what the exact factory settings are, what speeds and on temps.... then maybe I can understand the other things you guys are saying lol.... I'm not sure what you meen by saying use the high speed to keep it from running constantly, and it bringing medium down to 190...

Also, when it was all stock, I would hear the fan come on around 205 (this is the same speed that I hear now with the tuner) I never really hear a "low" speed kick on...I think it's just a glitch that it has this setting.
__________________
Sean

Breathing in and out is good enough for me.
Reply With Quote