View Single Post
  #2  
Old 07-30-2011, 06:42 PM
ramvan2500's Avatar
ramvan2500 ramvan2500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Florida USA
Posts: 1,870
Gender: Male
Vehicle: 1995 Dodge Ram B2500 Van
Trim Level: SLT - 2500
Color: Deep Molten Pearl Coat, Silver, Grey
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 4
Rep:127
ramvan2500 will become famous soon enoughramvan2500 will become famous soon enough
Default

Quote:
Originally Posted by SmackDownInc View Post
I have 2004 Ram 1500 hemi that I just purchased.. The A/C does not work The orange light comes on when you press the a/c button...so when under the hood..compressor is not spinning...The 134 level is ok ...I pulled A/c clutch relay and its ok...so while the relay was out I took a wire and jumped the power where the relay go and compressor comes on gets cold and ac works fine.....but when I put the relay back in the compressor shut right off and doesn't come on?? Seems like the compressor is not getting power?? But there is power @ the relay...Relay is not bad cause i swapped them with the other ones and it works fine...ANY IDEAS ON WHAT WRONG??? HELP!! don't know what next to do....
Check the relays coil side voltage across the coil with a voltmeter with the A/C button turned on, if there is no voltage than it's an issue with the wiring maybe a short or a issues with the A/C control in the dash. It is possible also but doubt it that the low side or high side pressure sensor is dead.
Reply With Quote