Thread: Starting issue?
View Single Post
  #6  
Old 08-23-2011, 04:43 PM
jssmith76's Avatar
jssmith76 jssmith76 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: Tolleson, Arizona
Age: 38
Posts: 129
Gender: Male
Vehicle: 1997 Dodge Ram 1500
Trim Level: Sport
Color: Green / Black
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:26
jssmith76 is on a distinguished road
Send a message via MSN to jssmith76 Send a message via Yahoo to jssmith76
Default

Quote:
Originally Posted by Georges98 View Post
Thanks guys.


Jssmith : What were the exact symptoms you experienced? I've already swapped relays, replaced/cleaned the terminals/grounds.


Im interested to know what was the problem before you had the coil replaced.
Ahhh, lets see... Like you stated, intermittent starting, long starting (crank, crank, crank, finally start). Sometimes not starting. sometimes, she would start up just fine, but most of the time, she was having a rough time starting (hot or cold).

I'm always looking at my battery gauge and that always read fine. But, at one time my battery did die and got a free replacement, but that's off topic.

The final straw was one morning it took a few cranks to start, finally started, then ten minutes later on the freeway, the engine died and would not start back up. That's when I had it towed to the shop, they looked around and found it was the ignition coil.

Hope this helps, and I hope you figure out whats going on.

Josh
__________________
Thanks,
Josh

33" Goodyear Wrangler's on 16x8 ProComp Xtreme Alloy 1869's; Spectre CAI, Flowmaster Super 40 Cat-Back Dual Exhaust, Firestone RideRite Air Bags, Grille Guard, Step Bars
Reply With Quote