View Single Post
  #1  
Old 05-17-2009, 10:16 PM
rottyrott rottyrott is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2009
Location: Shobonier,IL
Age: 39
Posts: 13
Gender: Male
Vehicle: '07 Ram 1500 QC 4X4
Trim Level: SLT
Color: Silver
Rep Power: 0
Rep:10
rottyrott is on a distinguished road
Default '07 1500 4X4 Vibration

I bought this truck used on New Years Eve with 46,000 miles on the clock. It occasionally got a moderate to bad shimmy, vibration, hop, death wobble. I called the dealership and they said that there was a tsb on the outer tie rod ends. I checked them and sure enough they were very loose. Of course tie rod ends aren't covered under my extended powertrain warranty so I had to replace them and align it out of pocket. That seemed to take care of most of my problem. It doesn't seem to be as bad as it was before, but it still gets an intermittent vibration. Sometimes it'll start and go away within a couple of miles and other times it'll continue for 10 or 15 miles regardless of what speed I'm going. When the vibration is present and I apply the brakes the pedal surges as though the rotors are warped, but are fine when the vibration isn't present. I checked the inner tie rods, ball joints, and control arm bushings when I checked/changed the outer tie rods. There seems to be quite a bit of play where both front CV shafts spline onto the intermdediate axle shafts. I think this could possibly cause a vibration, but am unsure as to if this play/slack in the shafts is normal or if anyone else has had issues with it causing vibrations. Thanks for any help and or ideas you can share.
Mike
Reply With Quote
Sponsored links