View Single Post
  #15  
Old 10-11-2011, 10:03 PM
Screamintrashcan Screamintrashcan is offline
Dodge Ram Forum Senior Member
 
Join Date: Feb 2011
Location: Alston, MI (BRRrrr)The shores of Gitche Gume
Age: 56
Posts: 462
Gender: Male
Vehicle: 95 & 98 1500 Ram 4x4s
Trim Level: SLT & Sport
Color: 1 Blk,1 Red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:36
Screamintrashcan is on a distinguished road
Default

OK, This is going to sound REALLY stupid, but it really happened to me. 1998 5.2 L bad bad miss when engine working hard, only low RPM. Backfiring periodically, both ends. no check engine, pulled sparkplugs, rear one on pass side (#8?) internals of plug were MIA. apparently, it still saw fit to fire at 2500RPMs, on up, Hmmm I think what could cause this? Anyhow, ran OK for a week or two, and same prob once again, and the same plug had exploded internally again, Also knocked like crazy when pulling a trailer, empty. Now I don't know if this was coincidence or not, but one day I needed 4wd to back up, pushing trailer thru mud, and I discovered I had only rear wheel drive. OK, now what... crawled underneath expecting anything, and there s two silicone hose joints connecting apparent vaccum lines routed along the bottom of the crossmember, and one of em was disconnected. pushed em back together, put a ziptie around each of them, as clamps, and not only did I get my 4WD back, but its beening running flawlessly since. I don't even know if this line has steady vaccum or not, but I figure it must, and my exploding spark plug problem was directly associated with this little tube.... Worth a look, I guess... I also changed the $36 sensor which pushes into the rear pinion and it got rid of my ABS and brake warning light, same day (last Sunday)
Reply With Quote