View Single Post
  #3  
Old 01-11-2012, 01:55 PM
Warlock III Warlock III is offline
Banned
 
Join Date: Aug 2010
Location: Earth...DUH!
Posts: 7,870
Gender: Male
Vehicle: 95
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:1776
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Default

Hmmmmmm, I think I know what he's talking about because mine does it too. It feels like it's in the column somewhere. I'm thinking mine is inside the cab somewhere and I have to check the u-joint in the column.

It's a really weird feeling and now I have a reason to try to figure it out.

It doesn't do it all the time but occasionally when I start off, if there's a small bump there.

I know I need a stabilizer link kit and was waiting until I did that to see if it got any better. But it really does feel like it's inside the cab.

I know this didn't help much but now I'll look into it sooner and get back.

I've done all the pushing and pulling on it that I can and I truly think that if I jack up the front of the truck and get it just right it'll be the u-joint. It only seems to do it when there's no tension on the wheel. Hence the split second I feel it at a stop or a bump.
Reply With Quote