View Single Post
  #4  
Old 01-24-2012, 11:57 PM
RadioFlyer's Avatar
RadioFlyer RadioFlyer is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2009
Age: 60
Posts: 949
Gender: Male
Rep Power: 6
Rep:146
RadioFlyer will become famous soon enoughRadioFlyer will become famous soon enough
Default

True story here...names are changed to protect the innocent, lol. Same thing happened to freinds box stock 545RFE. I reloaded his stock tune (same as reflash) and it worked for the 3hr trip home but failed the next day after 15 min of driving. Reloaded the 93 tune this time and it worked for around two hrs of driving then failed again. Reloaded the stock tune since intervals were getting shorter and fearing catastroefe. Knowing we had little life left we drove to dealership with it stiil working and no engine codes showing so they simply reflashed it saying that's all it needed. I couldn't tell them that I already did that three times with the intervals getting shorter and shorter using a tuner. But I did tell them that I reflashed it by disconnecting the battery and that their reflash would not last long and it didn't. It lasted 15 min, drove back to the dealership with only first and fourth, engine code showing and left it, lol. They fixed it and all is good so far...sylanoid pack was bad plus they threw in a new converter and clutch pack for gp. Not sure what's happening here but I knew the sylanoid pack was going out simply from reading other similar issues on the forum.

Last edited by RadioFlyer; 01-25-2012 at 12:03 AM.
Reply With Quote