View Single Post
  #9  
Old 03-02-2012, 02:12 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 800
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Hello LeKy411,
I may be able to help (at least I'll give it a shot). I'll send you a PM and if I can help you, we'll get the results posted back here, ok.



Quote:
Originally Posted by LeKy411 View Post
So I have the 430N RHB, I did the Uconnect update suggested by some forum members using the flash drive and if any of you guys who made the suggestion are in Chicago let me know I will gladly buy you a round.

Now the real issue, before this update for the iPhone I updated my radio and now it is at SW version 23.04.41 (I did this in November) so it has the colored Nav soft key, and the travel link. The problem is that it does not work says no data available. I have done a couple resets and still nothing. Sirius is not helpful, they are in fact useless, all conversations end with "would you like to extend your trial".

Chrysler has no clue and my support agent is clueless, he didn't even know about the Uconnect update. Along with that my year long trial is expiring and I thought when I got the Travel link update I was supposed to get a courtesy extension (6 months or so), but clearly I am not getting that. My Chrysler support agent had no clue about that either. Unless the original trial was only 6 months, but I thought it was a year.

Could you guys point me in the right direction, or if you saved a copy of the letter that came with the update so I can show him some proof I would really appreciate it. I will probably never pay for the Travel Link, but I was curious if it was a decent feature.
Reply With Quote