View Single Post
  #1  
Old 05-16-2012, 12:46 PM
John French John French is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: DFW
Age: 39
Posts: 3
Gender: Male
Vehicle: 2002 Dodge Ram 1500
Trim Level: SLT
Color: Blue
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
John French is on a distinguished road
Default '02 4.7L Shakey Idle Then Stalls

New here and need some help.
2002 Ram 1500 4.7L w/128,000 miles
Background: Saturday I picked my truck up from having it painted, and when i left the shop the truck was running really rough. check engine light was on. I took it into autozone and had the codes pulled (cant recall the actual code) basically it was a misfire on cylinders 5&6. i knew i was way past due for new plugs, so i installed the NGK V-power plugs gapped to .044, also cleaned the TB really well. Drove it and it runs great, no longer does the idle feel weird or feel like its running on 1/2 the motor as it did when i picked it up from the shop. Drove up to the gas station to get some gas. i did not have the a/c on, and the tach fluttered about 200 rpm, didnt recover from it and it died. thought it was odd, but i had had the battery disconnected for quite a while so i figured it was still reprogramming it and thought nothing of it. so i went ahead and got gas, and dumped in a bottle of injector cleaner.
The next day i was driving it to work, still running fine. sitting at a stop light the truck was idleing about 600 rpm, it started to flutter about 200 rpm and cought itself and idled uptop about 900 rpm and leveled back out. pulled up to the next stop light and it started doing the same thing, this time though it died, like it didnt catch itself. it did this to me another 4 times on the way to work. on the way home i turned the a/c on and driving it and at stop lights it did the 200 rpm flutter but never died. This morning on my way into work again and not running the a/c and it died a few times. i turned the a/c on and it would flutter but never die at the stop lights.
Can anyone give me any advice with what to look at or what to do about this, its really driving me nuts.
The truck used to do this a occasionally before i changed the plugs but would never die.
Reply With Quote
Sponsored links